+ Reply to Thread
Results 1 to 6 of 6

Thread: I can't log in for some reason?

  1. #1
    *v0odo0_mag1C
    Guest

    I can't log in for some reason?

    Hi so When ever I try play quake live on my internet explorer on my main computer I always get this "An instance of Quake Live is already running. Please close this web page.". It started about a month ago when my quake crashed while joining into a game and since then closing all browser instances including the program tree through task manager it still gives me this error and since I turn my pc off when I go to bed every night I would of thought it would be working by now?

    ps when I log in from my other computer it works perfectly fine no problem however I have given that pc to my sister since I don't need it and it is fairly out dated.

    any thoughts on how to fix this?

  2. #2
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,896
    Try clearing browser cache

  3. #3
    *v0odo0_mag1C
    Guest
    I also thought it might be that but it didn't work:/ Possibly clear out my cookies?

  4. #4
    Junior Member SikkiMan is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    I have the same problem!
    Clearing the browser cache did not work for me.
    Anymore suggestions?

  5. #5
    *Dragonji
    Guest
    Same here with IE10 on Win7 x64... Any way to fix this or I just have to stop playing before I even started?

  6. #6
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,896

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts