+ Reply to Thread
Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 79

Thread: Infinite loop installing plugin (plugin too new)

  1. #1
    *Pentiflux
    Guest

    Angry Infinite loop installing plugin (plugin too new)

    When I load quakelive.com, it brings up the EULA, and I click accept, then it prompts to install the plugin. I click "allow", it installs, restarts my browser, and returns to quakelive.com. It brings up the EULA, I click accept, then it asks to install the same plugin I just restarted for. I click allow, and it restarts the browser. It brings up the EULA, I click accept, then it asks to install the same plugin I just restarted for. I click allow, and it restarts the browser. It brings up the EULA, I click accept, then it asks to install the same plugin I just restarted for. I click allow, and it restarts the browser. At this point, I give up.

    Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.8) Gecko/20100806 Gentoo Firefox/3.6.8

    Suggestions?

  2. #2
    *babayoosa
    Guest

    Quake Live Internet Plugin Glitch!!!

    so i some how deleted my quake live plug in well cleaning my comps HD. and now that i have to reinstall i download the plugin installer and when i drop it in my Internet Plug-ins folder. then when i go back to QL it says i need to download it ive tried 20 times every time i quit my browser like it says but it never works.

    now im on a mac computer and for some reason mac computers have two Internet Plug-ins folder one that i cant delete and one that i can i havint deleted either. which one should i put it in? the one with like 12 items in it or the one with about 3? i like playing Quake but i cant now because of this *glitch* now ive tried both folders and i still cant seem to play. it always tells me to download the plug-in and when i already have.

    ive also tried downloading it in google chrome and then trying to play in safari but it still doesn't work! please help is this a glitch with quake? does Id know about this?

  3. #3
    *tijuanacartel
    Guest
    I went to reinstall today (heard about the RA3 maps) and had exactly the same problem... OSX 10.6.4, fresh reinstall all updates, tried sfari and chrome-dev. It just downloads the plugin dmg and says Setup will continue after you have installed the plugin and restarted your web browser...

  4. #4
    *awsnap
    Guest
    me too... just replaced my lcd ... not happy about not being able to play after downloading and replacing and reinstalling stupid plugin over and over and over.

  5. #5
    Junior Member knowuh is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    Not happy about this one. Just reinstalled leopard after partitioning for multiple op systems and after downloading the plugin 10 times i still can't play. PSH, thx premium.

  6. #6
    *Belgian_Waffles
    Guest
    Same here. I'm sad =[ Help us id gods.

  7. #7
    Junior Member StrayBullets is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    same here...please fixxxxxx

  8. #8
    Junior Member cynoman is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    same here OSX 10.6.4

  9. #9
    *Chronoglide
    Guest
    Got the same issue after reinstalling the plugin. OSX 10.6.4, Safari 5.0.2. System is up-to-date.

  10. #10
    *Chronoglide
    Guest
    Anyone got a fix for this yet?

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts