+ Reply to Thread
Results 1 to 1 of 1

Thread: Mouse button lag (Linux)

  1. #1
    *Caleb9
    Guest

    [SOLVED] Mouse button lag (Linux)

    Hi
    since like two days I almost cannot play because my "fire" button started malfunctioning. It's like something interrupts the mouse button, so e.g. if I press it constantly with lightning gun it sometimes stops fireing for half a second or so. Quite often also when using RL or RG it just doesn't register the click at all, so rocket jumps don't always work and, well, hitting enemies neither... It seems to happen more often when I move around a lot than when I just stand still. Mouse works completely fine outside of QL. I'm not sure if it can have anything to do with it but just about that time I started experimenting with in_mouse and in_dgamouse - they were 1/1 by default before, but as soon as noticed the problem I reverted it back to those values. Didn't help though. I also upgraded firefox to 10.0.1 lately, so maybe that can be the reason?
    My configuration is Gentoo Linux, ATI graphic card with proprietary ati-drivers 12.1-r1 (updated to that version like two weeks ago though and there was no problem), Logitech MX310 usb mouse.
    Lastly I'll say that I never had this any problems with mouse before so I don't know... I'll try to downgrade firefox but in the meantime any hints would be appreciated. Thanks.

    Update:
    Neither reverting back to firefox 9 nor resetting all game settings helped - seems the problem lies outside of quake live then. Still if you have any idea then let me hear it.

    Update 2:
    I actually noticed that the problem occurs outside quake live as well so it's system-wide.

    Update 3
    Well it was actually the physical button problem - the mouse is coming to its days but a little ducktape can make miracles so I guess it'll serve couple of years more .
    Last edited by Caleb9; 02-18-2012 at 12:17 PM. Reason: SOLVED

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts