+ Reply to Thread
Results 1 to 8 of 8

Thread: Can't update quakelive on Waterfox

Hybrid View

  1. #1
    Junior Member beAsty_ is on a distinguished road
    Join Date
    Jul 2011
    Posts
    5

    Can't update quakelive on Waterfox

    Hi, a few weeks ago I switched from Firefox to Waterfox. Waterfox somehow uses the existing Firefox installation which means that all my addons/extensions (includeing quakelive) were available in Waterfox and worked just as fine as with Firefox. So I was happy until the quakelive update this/last week came out. I can't seem to get it work with Waterfox. If I try installing it via Waterfox then I will always get stuck at the "wait for installer to run" page. No matter if I run the installer as admin or standard user. I press "repair queklive", it installs but the quakelive.com website won't reload/go forward. If I reload the page, it wants me to run the installer again.

    I then tried the update via Firefox. Worked fine and I could play quakelive.. but only with Firefox. Waterfox doesn't seem to work anymore with quakelive.

    Anyone had simliar problems with quakelive & waterfox? Any fix for this?

    Thanks

  2. #2
    Senior Member Anhedonic is on a distinguished road
    Join Date
    Aug 2010
    Location
    Aug 2010
    Posts
    1,385
    Use WindFox instead.
    <Anhedonic> DOGS HAVE LEGS
    * Anhedonic has quit IRC (Signed off)

    * SyncError sets mode: +m #quakelive

    <SyncError> Everyone please note...
    <SyncError> Dogs have legs.
    <SyncError> Okay carry on.
    * SyncError sets mode: -m #quakelive

  3. #3
    Junior Member beAsty_ is on a distinguished road
    Join Date
    Jul 2011
    Posts
    5
    I've seen funnier ones

  4. #4
    Junior Member KTO_FYM is on a distinguished road
    Join Date
    Oct 2010
    Posts
    1
    i have the same problem and i don't know how to fix it, or if this work.
    please help!!

  5. #5
    Junior Member Bucky3474 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    also having problems with Waterfox...

  6. #6
    Senior Member iSuckz is on a distinguished road iSuckz's Avatar
    Join Date
    Nov 2010
    Location
    Scotland the brave
    Posts
    1,089
    EarthFox!

    srsly, use QLPrism.

  7. #7
    Junior Member GinHead is on a distinguished road
    Join Date
    Sep 2011
    Posts
    1
    Can't even install w/ waterfox...

  8. #8
    Junior Member Kyrocera is on a distinguished road
    Join Date
    Nov 2012
    Posts
    1
    I would guess this is because waterfox is a 64-bit browser and the plugin is 32-bit.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts