+ Reply to Thread
Results 1 to 1 of 1

Thread: IE8 cockies problem *FIXED*

  1. #1
    Junior Member P1ro is on a distinguished road
    Join Date
    Aug 2010
    Location
    Venezuela
    Posts
    3

    IE8 cockies problem *FIXED*

    If you having problems with internet explorer 8 (i hear ie7 does that too) you have to add two site to the IE Trusted sites its on tools > internet options > security > sites, pic.
    IE8-Internet options.gif

    Now, just go to te securuty tab, select trusted sites and click on the button SITES

    IE8-sites.gif

    Untick: Requiere server verification (https for all sites in this zone.
    add the following sites:

    http:\\www.quakelive.com
    secure.quakelive.com

    IE8-truested-sites-options.gif

    I hope it work for you guys too. Have fun.
    Last edited by P1ro; 08-24-2010 at 07:41 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts