+ Reply to Thread
Results 1 to 4 of 4

Thread: Forced Enemy Model Skin No Longer Bright.

  1. #1
    *bOYXtraOrDINarE
    Guest

    Forced Enemy Model Skin No Longer Bright.

    I've been playing around w/ my cfg of late, modifying such that, cosmetically, it looks as pretty as possible without determent to gameplay on my rather anemic laptop.

    Previously, the KEEL BRIGHT enemy model was a nice bright green - very easy to see.

    After modifying my video options the other day, however (using Quake Live's own "Competitive" set-up), my enemies look a dark green.

    I need them bright. What do I do?

  2. #2
    Senior Member Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa is a jewel in the rough Lorfa's Avatar
    Join Date
    Aug 2010
    Location
    Kepler-22b
    Posts
    8,370
    Maybe these got reset:

    cg_enemyHeadcolor "0x00ff00ff"
    cg_enemyUppercolor "0x00ff00ff"
    cg_enemyLowercolor "0x00ff00ff"

  3. #3
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Quote Originally Posted by Lorfa View Post
    Maybe these got reset:

    cg_enemyHeadcolor "0x00ff00ff"
    cg_enemyUppercolor "0x00ff00ff"
    cg_enemyLowercolor "0x00ff00ff"
    I'm pretty sure those stay the same. I believe that it's post process/bloom that's the problem here (but I can't remember what specifically you have to do to fix it--It might be to turn off color correction or turn it on--I can't recall)

  4. #4
    *bOYXtraOrDINarE
    Guest
    I'm just using the Sport look now - I like it actually. Thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts