+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: I'd love to hear some advices regarding this graphical problem

  1. #1
    Senior Member Ashy is on a distinguished road
    Join Date
    Aug 2010
    Posts
    143

    I'd love to hear some advices regarding this graphical problem

    Since the last update,my graphics have gotten worse: I've tried doing a research both on these forums and esreality but it seems i'm unlucky

    http://img826.imageshack.us/gal.php?g=shot0001i.jpg

    First picture:
    the "mega zone" has that incredibly annoying highlightened,blurry part right in the middle of it, and I see annoying "blurs and spots" on walls and floors, for example the one right next to the weapons left sided bar.

    Second picture: very noticeable blurs and spots on the walls,box-shaped lights on the left part,and, most of all, very poorly-drawn textures on countours/outlines, especially on the stairs steps and lower "bridge part"

    So far I've tried modifying these cvars:
    ignorehwgamma
    mapoverbrightbits
    overbrightbits
    picmic (it quite helped since the blurs are more box shaped but the overlighted effect still persists)
    contrast
    gamma

    ..but unfortunately it didn't work,so here I am bothering you,sorry about it.

    My cfg:
    http://pastebin.com/jwufhBhb

    The pc spec,in case is needed,is:
    intel duo e8400
    nvidia 8800gt
    2gb ram

    I wish I could find the settings to achieve clean graphics,thanks for reading this

    EDIT: I included the pc specs as i sometimes get some weird lack of smoothness in the game: it feels like a light fps drop,yet the fps is always at 125,and the connection is quite good,I really have no idea what could cause that,I was afraid it might have had something to do with my pc
    Last edited by Ashy; 08-23-2010 at 01:51 PM.

  2. #2
    *sp0nger
    Guest
    change your lighting settings

  3. #3
    Senior Member Ashy is on a distinguished road
    Join Date
    Aug 2010
    Posts
    143
    that was quite vague,but thanks anyway: could you please tell me exactly what i should change?

  4. #4
    *sp0nger
    Guest
    options -> advanced -> video options -> lighting model

    also update your drivers

  5. #5
    Senior Member Ashy is on a distinguished road
    Join Date
    Aug 2010
    Posts
    143
    Tried updating my drivers,nothing changed

    Then I tried doing as you suggested,here are the results,starting from "Lightmap":
    http://img251.imageshack.us/gal.php?g=shot0003fb.jpg

    As you can see,it gets even worse than before, I didn't think that was even possible

  6. #6
    Senior Member barbarossa is on a distinguished road barbarossa's Avatar
    Join Date
    Aug 2010
    Posts
    292
    is that 16 bit color? if so, try 32 bit?

  7. #7
    Senior Member Ashy is on a distinguished road
    Join Date
    Aug 2010
    Posts
    143
    seta r_colorbits "32"

    this is the cvar in my cfg,is it what you mean?

  8. #8
    Senior Member barbarossa is on a distinguished road barbarossa's Avatar
    Join Date
    Aug 2010
    Posts
    292
    i was just guessing. don't know if it is to set somewhere else too.

  9. #9
    *Salamau5
    Guest
    I'm having the exact same problem now. I tried reinstalling the plugin to see if the graphics would reset, but it seems as if it saved my settings. I'm kinda stumped on this guys.

  10. #10
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,456
    from homepage game settings -> reset settings default
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts