+ Reply to Thread
Results 1 to 3 of 3

Thread: Ubuntu Firefox 6.0 QL game launcher download difficulties

  1. #1
    *myDIXbig
    Guest

    Exclamation Ubuntu Firefox 6.0 QL game launcher download difficulties

    Just ran the updates for ubuntu and now QL plugin won't install on Firefox 6.0. Can someone please help!

    I receive the message:
    "QL game launcher could not be installed because it is not compatible with firefox 6.0"

    How do I fix?

  2. #2
    *OverlyKilled
    Guest
    I am having the same problem. That teaches me to update as soon as it is released. Not to sure how to go back to previous versions of FireFox. Any Linux Gurus out there that can school a noOb like myself?

  3. #3
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Posts
    3,761

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts