+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22

Thread: Starting QUAKE LIVE plugin…

  1. #1
    *Devvi
    Guest

    Unhappy Starting QUAKE LIVE plugin…

    I've installed plugin for FF (Windows 7 starter) and then just loading bar and this message. When i press (play online) it says "you are downloading required data and must let it finish before you can join an online match." -- How to know i've downloaded the files or it not loading? (The same issue in IE8) ATI Mobility Radeon HD4330.
    Attached Images
    Last edited by Devvi; 08-19-2010 at 01:10 PM. Reason: grammar

  2. #2
    Junior Member JuGgA is on a distinguished road
    Join Date
    Aug 2010
    Posts
    3
    Same here :/

  3. #3
    *dev1ous
    Guest
    I've started getting this also... It's been awesome since day 1,but now most the time i have to click on the "Click here if the window does not open" Link and then redirect myself to the Browser list.

  4. #4
    *Kesav_
    Guest
    I have the same problem

    To Dev1ous: J click on the "Click here if window does not open", but i have the problem "you are downloading required data and must let it finish before you can join an online match." when i click on the "play online"?

    Somebody know?

  5. #5
    *Kesav_
    Guest
    I found the problem - it is in "core extraction failed". In one of the first screens ... LOADING GAME CONTENT - loading failed.
    So how to solve?

  6. #6
    *Hechta
    Guest
    due to the error console of firefox the problem should be here: compiled_v2010083102.0.css

    in line 12

    but i dont think, that a css file may cause such a problem. i could login two times today. for the rest of the day.. no chance.. maybe probz with the new firefox updates?
    Last edited by Hechta; 09-11-2010 at 10:41 AM.

  7. #7
    *AzX
    Guest
    +1. have the same problem
    win7 home premium, 64bit, amd phenom 4cores, ati mobility radeon hd 5650
    firefox 3.6.9 either ie8
    1600x900


    trying to install new ati drivers for my notebook
    Last edited by AzX; 09-11-2010 at 11:44 AM.

  8. #8
    *AzX
    Guest

  9. #9
    *Fragosiriani
    Guest
    +1 same here



    Quote Originally Posted by AzX View Post
    Tried that. Service registered with no problem. Yet nothing changed...issue remains.
    Last edited by Fragosiriani; 09-21-2010 at 10:05 AM.

  10. #10
    *AzX
    Guest
    ql started several times, then i got the same problem again.
    i also tried to install new ati catalyst..

    and now i cannot play

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts