+ Reply to Thread
Page 21 of 24 FirstFirst ... 11 19 20 21 22 23 ... LastLast
Results 201 to 210 of 232

Thread: QLPrism: The Lightweight Quake Live Stand-Alone Launcher Bundle

  1. #201
    *Projsa
    Guest
    My enemymodels are white and I have some map errors too. I solved this problem on Google Chrome by putting this file "atioglxx.dll" in the Chrome folder.
    Tried to put it in QLPrism folder, but it still doesn't work.

    Anyone know how to solve this problem?

  2. #202
    *illest
    Guest
    Quote Originally Posted by Projsa View Post
    My enemymodels are white and I have some map errors too. I solved this problem on Google Chrome by putting this file "atioglxx.dll" in the Chrome folder.
    Tried to put it in QLPrism folder, but it still doesn't work.

    Anyone know how to solve this problem?
    Did you try putting it in the QLPrism\xul\ folder instead of just QLPrism folder?

  3. #203
    *Projsa
    Guest
    Thanks illest, it worked!

  4. #204
    *Projsa
    Guest
    I uninstalled Elo script from QLPrism, but now I want to install it again. How do I do exactly?

  5. #205
    Junior Member slugworth is on a distinguished road
    Join Date
    Sep 2010
    Posts
    3
    When I was using QLPrism 4.37, I had my match browser set up to have different tabs for different game types, and all was well. When I updated QLPrism to 4.38, my game type tabs disappeared, and I can't seem to figure out how to get them back.

    I tried searching the forum for related issues but didn't find anything. Can anyone help?

  6. #206
    Senior Member Ph4nt0m is on a distinguished road Ph4nt0m's Avatar
    Join Date
    Jan 2012
    Posts
    212
    Quote Originally Posted by slugworth View Post
    When I was using QLPrism 4.37, I had my match browser set up to have different tabs for different game types, and all was well. When I updated QLPrism to 4.38, my game type tabs disappeared, and I can't seem to figure out how to get them back.

    I tried searching the forum for related issues but didn't find anything. Can anyone help?
    You should be able to add them back in by clicking on the "star" on the right in the Match browser window
    The mighty oak was once a little nut that stood it's ground

  7. #207
    Senior Member Ph4nt0m is on a distinguished road Ph4nt0m's Avatar
    Join Date
    Jan 2012
    Posts
    212
    Quote Originally Posted by Projsa View Post
    I uninstalled Elo script from QLPrism, but now I want to install it again. How do I do exactly?
    This is the link to the script
    http://userscripts.org/scripts/show/111519

    You should be able to add it in from "Manage User scripts" or something like that, in the options at the bottom right of QLprism window
    The mighty oak was once a little nut that stood it's ground

  8. #208
    Senior Member tomlin is on a distinguished road tomlin's Avatar
    Join Date
    Sep 2010
    Posts
    211
    I'm getting pop up error messages due to the ELO not working properly... toggling it on/off in the user scripts thing bottom right doesn't seem to stop it. It's not finding any ELO and so whenever I look at a game it pops up with: unable to get results for team red: undefined

  9. #209
    Senior Member CPTcman is on a distinguished road
    Join Date
    Jan 2013
    Posts
    338
    QLPRism has recently stopped working for me entirely. Won't get past the loading screen, "Click here is page does not load for you" does nothing...Chrome plug-in still works fine. Any ideas?

  10. #210
    Senior Member keefy is on a distinguished road
    Join Date
    Aug 2010
    Posts
    383
    MAybe corrupted somehow download latest version resinstall?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts