+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 58

Thread: failed to open uix86.dll for writing

  1. #1
    *xubidoo
    Guest

    failed to open uix86.dll for writing

    hi , the game starts and dl's any content it needs then as i think its about to load the above error pops up on a grey background.

    never had a problem with QL since it started , as soon as it comes out of beta , it stops working

    anyone know how to fix this prob , thanks

  2. #2
    *bobbyrock
    Guest

    ** failed to open uix86.dll for writing

    I get this after the vegas ad every time i try and play since the big upgrade. I'm crap with techy stuff but i'm running windows 7 and firefox and i have blue eyes, i'd appreciate some advice, thanks very much

  3. #3
    *bonsai1
    Guest
    i also got the same error.....

    failed to open uix86.dll for writing
    Please report the the problem you encountered on the Quake Live forums.
    You must reload the web page to make this display go away.

  4. #4
    Junior Member cRee_ is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    Same here also ff is now loading then going to a blank screen saying " transferring data from media.quakelive.com ...so who's going to shed some light on these problems so i can play ql?

  5. #5
    *xubidoo
    Guest
    Tried removing the plugin and deleting all game folders/content , and starting from scratch , and guess what.. the Same Error again.
    surely ID must be aware of these problems? some ideas on how to fix this would be nice..

  6. #6
    Senior Member Salamatiqus is on a distinguished road Salamatiqus's Avatar
    Join Date
    Aug 2010
    Location
    Astana, Kazakhstan
    Posts
    1,538
    I bet you all have Windows VISTA installed?
    bind END "quit'

  7. #7
    *xubidoo
    Guest
    windows 7 pro x64 , firefox 3.6.9

  8. #8
    *london_bug
    Guest
    same error with XP here on both Firefox and IE

  9. #9
    Senior Member Yakumo has a spectacular aura about Yakumo has a spectacular aura about Yakumo's Avatar
    Join Date
    Aug 2010
    Location
    UK
    Posts
    3,974
    you should find uix86.dll in \id Software\quakelive\home\baseq3 alongside cgamex86.dll, qagamex86.dll, quakelive.dll and you're cfg files.

    none of these should be marked as read only. If you delete them when you next load quakelive it should recreate the files with the correct versions and premissions, but it would not be able to do that if some other application has that .dll open so the file is locked.

    As of this post uix86.dll
    Size 183 KB (187,528 bytes)

    SHA-160 : 299D6749A504D35AB19B2D6388F083AE816BE7AE
    CRC-32 : 3665EC50

    Digital signature : id software

  10. #10
    *xubidoo
    Guest
    lost count how many times ive deleted the QL folder , tried clearing cookies , turning off av ,reinstalled QL multiple times and its still the same error, my files were not read only and is the size u mention in your post , ive spent hours on google and still can't find a solution.

    is annoying because when it was still in beta i never had a single problem lol.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts