+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Will This Work? for linux

  1. #11
    *XxXRippinXxX
    Guest
    Quote Originally Posted by J0Z View Post
    well i have ubuntu 11.04 and firefox 5, and managed to get it working fine. That website looks correct as far as i can tell.
    What problems are you having exactly?

    step by step:

    download his tar.gz file and extract it.
    Find the quakelive?????.xpi file you just extracted in nautilus, then drag and drop it to the firefox address bar, then press enter.
    \

    ok uhh i tried that it worked! but it says its untrusted should i still press install plugin....

    cause if this really works ill make a video on how to install it for linux users

  2. #12
    Junior Member NemesiS is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    Quote Originally Posted by XxXRippinXxX View Post
    Hey SisemeN if You read this I wanna say thanks and If I should open the npquakelive.i386.so (I am 32 bit)
    you dont need to open the quakelive.i386.so

    all you have to do is to play this game via quakelive.com and it should work fine

  3. #13
    *XxXRippinXxX
    Guest
    one problem dude I did install the plug in into my browser but once I get the the agreement thing then to the next step it is saying to click here to install Quake live plug in and its already plugged in.... what should I do

  4. #14
    Junior Member NemesiS is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    disable and remove the quake live plugins from firefox extensions.

    and reinstall the plugins

  5. #15
    Member Radau is on a distinguished road
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    35
    Quote Originally Posted by XxXRippinXxX View Post
    Eww mediafire I heard it gives viruses but can't hurt me LINUX RULES! are u serous?
    regarding this , there´s always that virustotal

    so far,
    radau

  6. #16
    *XxXRippinXxX
    Guest
    SismeN It didn't work. Are you sure I downloaded the right plugin and not a fake one

  7. #17
    *XxXRippinXxX
    Guest
    Holy snap GOT IT working I used the Gefoo thing instead of urs! now I got it working sweet

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts