+ Reply to Thread
Results 1 to 3 of 3

Thread: Cannot start/run game. New.

  1. #1
    *mcguirk
    Guest

    Exclamation Cannot start/run game. New.

    I am new to linux, so maybe this is the problem. I go to quakelive.com, and it tell me I cant download because FF .4 not compatable. So I go to some different web browser and download it OK. I extract the files, and now I have "install.rdf" in some paper that satys <?xml <RDF and a folder named "plugins".

    I try to click install.rdf and Run from Terminal, and the box comes up, and then goes away and nothing.

    So I try to go to the quakelive.com and get into some game and it tolds me "You are downloading required data and must let it finish before you can join a match."

    What am I doing wrong? Probably lot of threads for this, but we have a big storm coming and I don't want to waste some time look for it, sorry.

  2. #2
    Senior Member clashie is on a distinguished road
    Join Date
    Aug 2010
    Posts
    364
    do you have the download % at the top of the homepage?

  3. #3
    Senior Member sperglord is an unknown quantity at this point sperglord's Avatar
    Join Date
    Mar 2011
    Posts
    234
    You'd need to edit install.rdf and find the lines where it says which versions are supported and edit them to include your version of firefox. Then, repack the xpi file the same way it was before (it's just a zip file with a different extension). Then, file -> open file in firefox and open the xpi and it should install no problem.

    Alternately, you can disable compatibility checks for extensions within firefox.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts