+ Reply to Thread
Results 1 to 3 of 3

Thread: Windwos 7 x64 - IE and latest Firefox bug or may be connection problem

  1. #1
    Member UnrealCrash is on a distinguished road
    Join Date
    Aug 2010
    Posts
    37

    Exclamation Windwos 7 x64 - IE and latest Firefox bug or may be connection problem

    Can't join game.

    Site shows little part of ad, then switches to game screen where loading goes and then loads each object veeery slow (i mean how fast icons appear, like 5-7 seconds for each). Like 2-3 months before everything was fine and worked rapidly, but now even after loading is done game "awaits for gamestate" (or like that) and nothing happens for 3-5 minutes, then it shows error screen with some error, I dont remember error text. I didn't tried register new account but tried Quake Live in IE and Firefox, situation is the same, but IE sometimes randomly crashed but I dont care about it much. Win 7 x64

    Please help, I'm tired of playing Counter Strike Source -__-

  2. #2
    Member UnrealCrash is on a distinguished road
    Join Date
    Aug 2010
    Posts
    37
    Tried Practice mode. It loads loooooong, but when it loads fps is lery low, then after 10-15 seconds Error appears: "Server Disconnected - Server command overflow"..... What server? What overflow?

    When I try to connect usual multiplayer game error is different but game dont even starts.

  3. #3
    *Jeesh101
    Guest
    yep, same problem here. HEEEEELP!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts