+ Reply to Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 50

Thread: Mismatched User State Detected

  1. #21
    Junior Member struct is on a distinguished road
    Join Date
    Aug 2010
    I am also having this exact same issue. I've tried everything I can think of on my side to try and resolve it, but have had no luck. I have even completely removed all traces of QL from my system and re-downloaded it twice out of sheer desperation (even with freshly installed browsers).

  2. #22
    Senior Member hamstang is on a distinguished road hamstang's Avatar
    Join Date
    Aug 2010
    I've had the "Mismatched User State Detected" only since the recent Big update.

    Its intermittent...seems random for the most part.

    ONLY occurs for me after "leaving" a server. so far! (Had it happen yesterday once)

    It does not keep me from playing.

    After it happens I just run cleanmgr /sagerun and then run ccleaner slim...no clue if it helps really.

    But it doesnt seem to occur as often as it was.

    W7 x64
    Latest Minefield/4.0b5pre nightly
    Tried FF 3.6.8 as well and still happens

    I dunno...

  3. #23
    same here, since the lame big update!
    and? AND ? since 08-06-10 and nothing comes.

  4. #24
    Junior Member DeathAngel is on a distinguished road
    Join Date
    Aug 2010
    I've had this happen to me twice.. BUT my issue is.. I'm in the middle of playing and get kicked from the server to the screen telling me it's mismatch =/. Only times it's happened was during game play.

  5. #25
    Senior Member SergeantRock44 is an unknown quantity at this point SergeantRock44's Avatar
    Join Date
    Aug 2010
    I also keep having this problem...deleted cookies, cache, nothing stops it. I have only always used one IP, one account, etc....

  6. #26
    I also had this exact problem since the big update, but I just found out that the problem lies with the proxy. I changed it to another proxy and suddenly I was able to log in!

    Just google 'proxy list' and pick one proxy that is near your region, then go to internet options (or options if you are using ff) and manually set your proxy to the one you picked. Works for me

  7. #27
    No matter which browser I use, I get a state mismatch, even when I'm no longer logged in.
    *** ?

    Cleared cache, cleared cookies, does not help.

    EDIT: I forgot to mention that it goes into a loop...reloading the page...displaying state mismatch.....eventually it stops reloading and asks for me to enter my password again, but with the state mismatch dialog over it, making it impossible to re-enter the pwd.

    Please help!

    EDIT2: When I use an alternative (non preferred) internet connection it works....why is that ?????
    Last edited by j4x; 10-05-2010 at 05:48 AM.

  8. #28
    Not sure why, as I was playing last night just fine prior to these settings, but the pop-up explains that you need to set the router:

    We're sorry, but it appears you are having problems connecting to the QUAKE LIVE network. If you are behind a firewall you must make sure that it permits the following connection:

    Protocol: TCP
    Host: xmpp.quakelive.com
    Port: 5222

    Contact your network administrator for further instructions, or Click Here to look for help."

    I saw this after the mismatch error. When I forward this port, it works fine. Completely unsure why it was working prior though. So give this a go.

    [edit] I've tried this several times by trying to log in without the forwarding, and it will not log on. The moment I turn the forwarding back on, it works.[/edit]
    Last edited by Cham3l3on; 11-28-2010 at 12:03 PM.

  9. #29

    Having the exact same issue. Connected with different ISP's, tried proxies, tried Chrome, IE and FF.

    Will an admin reply to these posts or just sip his coffee n scroll ? ;(

  10. #30
    Senior Member crogeek is on a distinguished road crogeek's Avatar
    Join Date
    Aug 2010
    somewhere in east Croatia
    People, play QL on Chrome and if you see that type of message on Chrome, just stop QL Plugin then refresh web site of QL and problem will be fixed. And btw Chrome is so better to play QL on it compared to Firefox which is a real resource hogging browser.
    There's no better place than ( HOME. . .


+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts