+ Reply to Thread
Page 8 of 9 FirstFirst ... 6 7 8 9 LastLast
Results 71 to 80 of 90

Thread: The Mouse Fix

  1. #71
    Member M4ST3R_k4oS is on a distinguished road
    Join Date
    Jul 2011
    Posts
    78
    Sometime after pressing esc and using my other screen quickly to search folder or internet browser the mouse wont register in game. I always pressed control alt delete and blue windows screen comes up asking for task manager or log off etc. I press cancel and goes back to screen and viola! The mouse works again. Saved me heaps of deaths.

    Is this the same issue?

    Does simply changing in_mouse from -1 to 1 in your config before you start game and saving makes it so without having to ever do it in console?
    Last edited by M4ST3R_k4oS; 09-13-2011 at 11:10 PM.

  2. #72
    *Killboy333
    Guest
    my windows is windows home premem and my mose problem is i cant move my charecter head and shoot and mose 2

  3. #73
    *TheNabu
    Guest
    I've got the same issue in Quake 3, and I don't know if you're allowed to change this settings in the console, but your fps_max must be below 999 if you want your mouse to move. Otherwise, it won't

  4. #74
    Junior Member Wintastic is on a distinguished road
    Join Date
    Nov 2010
    Posts
    3
    Worked for my mate, thanks a bunch!

  5. #75
    *weslol91
    Guest
    thanks that helped out my problem

  6. #76
    *Skuller
    Guest
    My mouse problem
    i have a packard bell laptop, i decided to play quakelive again the other day and installed it on my laptop, used a config generator to get my original settings back, i plugged a dell USB mouse in which works fine, for about 10 seconds..
    after that the mouse freezes, in the menu it works fine and i can still shoot and scroll through weapons.

    I was wondering if its a problem on my behalf? (Driver needed perhaps or i need to choose to use it somewhere?)
    Or if its a quake live problem that others are experiencing, i tried all the fixes on the thread and none seem to work.
    The confusing part is that it works for about 10 seconds and THEN stops working..
    Running the newest firefox and win7

    Any help would be appreciated,

    Thanks

  7. #77
    *kirenje
    Guest
    I was just watching some video streams on firefox at the same time as i tried to start up this game for the first time and no matter which commands i tried i couldn't get it to work but then i just tried starting it up on google chrome and it works perfectly.

  8. #78
    *drkghost
    Guest
    Hi there. I've just installed the quake live and have the same problem. Console doesn't appears, throw both combinations ctrl+shift+~ or ctrl+alt+~, or just ~. How can i fix it?
    Thanks a lot.

    My system: OS Windows Xp SP3, Athlon x2 250, 2gb RAM, 8600gt 256mb; Mozilla Firefox 12
    Last edited by drkghost; 05-23-2012 at 03:39 PM.

  9. #79
    *DADSGETNDOWN
    Guest
    Quote Originally Posted by *Vykoden View Post
    Now we know why this is now a free game... gotta rewrite the book to be able to play. Not for me, thanks. Out.
    A lot of people new to computers or games, or browsers or worse a mixture of all the aforementioned.

  10. #80
    *finlayg123
    Guest

    Talking

    Quote Originally Posted by cameronandowen View Post
    G9 Logitec lazer mouse not working?? dont understand fix advice???
    can u jelp me get my logitec g9mouse working???
    when you get in the game do what is said open up the games version of cmd so ctrl + alt +~ then just copy and paste line by line into the games cmd and it should work thats what i did xD hope this helps

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts