+ Reply to Thread
Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 90

Thread: The Mouse Fix

  1. #21
    *Sm0k3z
    Guest
    np bud. multi action binds help out alot

  2. #22
    *KanarienHund
    Guest
    Thanx, Rotinpain.
    But I had created the folders as instructed. The only thing that may be diffrent is that I use a portable firefox, placed on another partion. Could this cause the error message??

  3. #23
    *Rotinpain
    Guest
    Quote Originally Posted by KanarienHund View Post
    Thanx, Rotinpain.
    But I had created the folders as instructed. The only thing that may be diffrent is that I use a portable firefox, placed on another partion. Could this cause the error message??
    ya maybe.
    From what i read, autoexec is loaded and executed automaticaly at game startup so no need to call it with exec.

    try creating another file nameyouwant.cfg place your commands here, then try to load it with /exec nameyouwant
    maybe it'll work but i can't help much on this point. I'm using XP SP3 + FF3 (no portable)

    Some infos and more about cfg depending on your OS : http://www.holysh1t.net/quake-live-c...cated-windows/

  4. #24
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    hmr in_mouse 2
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  5. #25
    *dragonetty
    Guest
    in_mouse 2 = negative accel

  6. #26
    *jedinegro
    Guest
    These commands aren't fixing my mouse issue, firefox with windows 7.

    I tried:

    in_mouse -1
    in_nograb 0
    in_restart
    in_mouse 1

    and even an extra in_restart for good measure. Still mouse is not visible, but is active.

    Is there another thread for invisible mouse i haven't found?

    thanks!

  7. #27
    *dragonetty
    Guest
    try cl_mouseaccelstyle 0

  8. #28
    *Dog_Breath
    Guest
    Hi, just joined today. Had the mouse problem. This is how to solve it. Start a practise match**. Before you join the game (by hitting F3 ) bring down the console***, hit return on your keyboard to start a new line then type: "in_nograb 0" NO(") So, in_nograb 0 (thanks fusen)
    ***How to bring down console.
    On your keyboard hold both ctrl + alt keys. Still holding press the key directly below the Esc key.

    **Start a practise match from Quakelive home page. Don't worry about settings just hit "Start big red button"

  9. #29
    *Luffers
    Guest
    Typing in in_mouse 1 worked for me. FINALLY!

  10. #30
    *Lacooda
    Guest
    The fix at the top with the Ctrl Alt ~ console worked beautifully. had to do it three times but third time was the charm. thx

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts