+ Reply to Thread
Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 90

Thread: The Mouse Fix

  1. #11
    *bkviper
    Guest
    OK, so the in_mouse stuff didn't work.
    I then tried the in_nograb and it worked perfectly.
    But I have to enter it before every game I play.
    I tried creating an autoexec.cfg file in the folder mentioned above, and just having the line:
    in_nograb 0
    But that did not work.
    I then opened the existing qzconfig.cfg file and found a bunch of different settings.
    Each line began with the word "seta" and each numbered parameter had quotes around it.
    So, I added a line to that file that said:
    seta in_nograb "0"
    Unfortunately, that did not work either.
    I then went back to the qzconfig.cfg file and the line I added was gone and the time stamp of the file had changed, so it appears this file is created whenever a game is started.
    I would try some other things, but now it won't start the plug-in!
    I even followed directions in another thread to delete cache, cookies, and baseq3 files, and it still won't start.
    Maybe the servers are just hosed right now. I'll try again tomorrow.
    But if anyone can figure out how to make the in_nograb 0 setting permenant, please reply here.

  2. #12
    *Homebredkronic
    Guest
    hey my mouse isnt reading when im in game. everything works but my mouse my mouse is a lexma cheap thing um if anyone could help me that would be awesome

  3. #13
    *Rotinpain
    Guest
    Quote Originally Posted by bkviper View Post
    OK, so the in_mouse stuff didn't work.
    I then tried the in_nograb and it worked perfectly.
    But I have to enter it before every game I play.
    I tried creating an autoexec.cfg file in the folder mentioned above, and just having the line:
    in_nograb 0
    But that did not work.
    I then opened the existing qzconfig.cfg file and found a bunch of different settings.
    Each line began with the word "seta" and each numbered parameter had quotes around it.
    So, I added a line to that file that said:
    seta in_nograb "0"
    Unfortunately, that did not work either.
    I then went back to the qzconfig.cfg file and the line I added was gone and the time stamp of the file had changed, so it appears this file is created whenever a game is started.
    I would try some other things, but now it won't start the plug-in!
    I even followed directions in another thread to delete cache, cookies, and baseq3 files, and it still won't start.
    Maybe the servers are just hosed right now. I'll try again tomorrow.
    But if anyone can figure out how to make the in_nograb 0 setting permenant, please reply here.
    1./ Try to set your .cfg file readonly after you added the new line.
    dunow if this trick will work with QL.


    2./ in_nograb might be followed by in_restart :
    in_nograb 0
    in_restart

    3./ To (re)load a .cfg file, in console just type:
    exec autoexec
    or exec followed by whatever name your cfg file is.


    For example, I use 2 files as following :
    autoexec.cfg contains :
    in_mouse -1
    in_nograb 0
    in_restart
    in_mouse 1
    exec myprofilename.cfg
    myprofilename.cfg contains
    //several things like
    set clan ""
    set name "^2MyName"
    set ui_clantagpos "0"
    then in console, i'll type
    exec autoexec
    that will execute both files

    Hope it can help

  4. #14
    *Mr_Kurbb_Stompp
    Guest
    tried all of this still doesnt work.

  5. #15
    *Sm0k3z
    Guest
    things are always alot simpler then people make them out to be...

    bind <key> "in_mouse -1;in_nograb 0;in_restart;in_mouse 1;exec myprofilename.cfg"

  6. #16
    *kingstigg
    Guest
    how do i get the console up, needs screen shots

  7. #17
    *Rotinpain
    Guest
    Quote Originally Posted by kingstigg View Post
    how do i get the console up, needs screen shots
    be sure open console is enabled in your game options/configuration. (press [Esc] key while ingame)
    Then bring the console by pressing the [ē] (square) key (the one over the [TAB] key and under [Esc] key)

    Thanx Sm0k3z it's a nice idea )

  8. #18
    *KanarienHund
    Guest
    whenever I type "exec autoexec.cfg" the console gives the message back: "couldnīt exec autoexec.cfg". Same thing if I try it without the ".cfg"-ending. Whats wrong ??

  9. #19
    Junior Member Lopt is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    a quick question if i may. when i enter a game, my mouse turns full up and starts rotating! how do i correct this?
    my mouse is Razer Copperhead and it works fine in all other apps and games): any help would be much appreciated! thx!

    the mouse works while in practice!!! when i try a duel for example vs comp i get this spinning error?
    Last edited by Lopt; 08-29-2010 at 01:33 PM.

  10. #20
    *Rotinpain
    Guest

    Cool

    Quote Originally Posted by KanarienHund View Post
    whenever I type "exec autoexec.cfg" the console gives the message back: "couldnīt exec autoexec.cfg". Same thing if I try it without the ".cfg"-ending. Whats wrong ??
    In MS windows, the autoexec.cfg file must exist in this folder
    C:\Documents and Settings\[YOUR USER NAME]\Application Data\id Software\quakelive\home\baseq3\autoexec.cfg

    then in console call it with
    exec autoexec
    (.cfg not needed)




    Quote Originally Posted by Lopt View Post
    a quick question if i may. when i enter a game, my mouse turns full up and starts rotating! how do i correct this?
    my mouse is Razer Copperhead and it works fine in all other apps and games): any help would be much appreciated! thx!

    the mouse works while in practice!!! when i try a duel for example vs comp i get this spinning error?
    i encounter the same problem in every matches (with a logitech G5), i fix it by typing in console :
    in_nograb 0
    in_restart
    If you need to type it often, just add a bind in your config like :
    bind F5 "in_nograb 0; in_restart;"
    Now while ingame just press F5 to issues the commands in one keypress. (Thanx Sm0k3z )

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts