+ Reply to Thread
Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 90

Thread: The Mouse Fix

  1. #1
    Senior Member RC13 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    111

    The Mouse Fix

    Original post courtesy of Sartor

    I have heard many of you are having a problem with the mouse not being active ingame. This is how to fix it.

    bring up your console Ctrl + Alt + ~ ( "~" is underneath Escape )
    Type in the lines without (") and press Enter after each line.

    "in_mouse -1"
    "in_restart"
    "in_mouse 1"

    Close the console "~" or "Esc" and now the mouse should work again

    If you have the same problem next time you start up the game, then create an autoexec.cfg in the folders below, and type in the commands. First time you boot up the game, pull down the console and type "exec autoexec.cfg" This file will autoexecute every time you start up the game.

    windows XP:
    %appdata%\id Software\quakelive\home\baseq3
    windows Vista:
    %userprofile%\AppData\LocalLow\id Software\quakelive\home\baseq3\

    EDIT: the autoexec will only work for some, since the mouse jumps before the exec, but this way, you dont have to type in all the commands, just the "exec autoecex.cfg"


    MOD EDIT: in_mouse can also be 2 (raw) which is the best input system and default, but very few mice seem to not support this properly. If you still have problems try changing the state of in_nograb from 1 to 0 or vice versa.

    For more support, visit #quakelive @ irc.quakenet.org
    Last edited by Yakumo; 07-17-2012 at 01:18 PM.

  2. #2
    Junior Member cameronandowen is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    i dont understand this am running windows 7 can u help me

  3. #3
    Junior Member cameronandowen is on a distinguished road
    Join Date
    Aug 2010
    Posts
    19
    G9 Logitec lazer mouse not working?? dont understand fix advice???
    can u jelp me get my logitec g9mouse working???

  4. #4
    Junior Member fusen is on a distinguished road
    Join Date
    Aug 2010
    Location
    UK
    Posts
    24
    try this on;

    'in_nograb 0' by itself
    fusen

  5. #5
    *DivinituS
    Guest
    I think it would be helpful to also include the differences between all the 'in_mouse <#>' variations.

  6. #6
    *Comatosis
    Guest
    I think my mouse works, but I can't see it. Is there a way to fix that? I'm on windows 7, using IE.

  7. #7
    *Over_Knight
    Guest
    Pls post the solution for win7 users!

    Or if u already did it, the Link to the new post!!!

    thx

  8. #8
    *clurger
    Guest
    what is the console and where do i type in Ctrl + Alt + ~

    plzz plzz help

  9. #9
    *RaubTieR
    Guest
    thanks fusen, in_nograb 0 works **** noobs ) just open the CONSOLE and input the command.
    Console is openned by pressing: ~ or ` or ё (same button), while "allow console" enabled in your game options

  10. #10
    *GamerZX
    Guest
    i know how to bring up the console but WHERE AND WHEN do you bring it up?

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts