+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 33

Thread: Quake logo- can only quit

  1. #1

    Quake logo- can only quit

    My internet is shut off at my house, so I'm online at Barnes & Nobles. I'm not sure if the slow speed is causing this, but I figured I'd throw it out there...

    I updated to the new QL while at B&N(good god, talk about a wait) in the Firefox 4 beta. Everything was working fine and I tried to start a practice match with default settings on Phrantic. I load up the windowed mode screen and watch the ad, but then it goes into full screen with the big Quake logo. My only option is to Quit, and when I press "Esc", I am forced to quit as well. Is there a bug, or is just a slow connection and that's what I'm forced to see during the loading? I also tried it on the most recent version 3.x.x Firefox and the same thing happens.

    Is there a fix for this?

    EDIT: Just tried again and I got a little further. This time, a new window opens up and reloads the windowed mode, but then I get a popup saying the plug-in crashed.
    Last edited by bLux_ART; 08-10-2010 at 09:13 PM.

  2. #2
    Senior Member INCubus is on a distinguished road INCubus's Avatar
    Join Date
    Aug 2010
    Could you please provide your operating system? Thanks.

  3. #3
    The same happened to me. I'm using Firefox 3.5.6 on a Samsung R60plus with Windows Vista Ultimate, SP1 installed.

    Looks like under the add is something shown on the srceen, after the add disappeared I could only press quit.

  4. #4

    Same for me :-( Windows 7 + latest firefox...

    Same for me :-( Windows 7 + latest firefox Plenty of memory and disk space, decent internet connection...

    Pick - practice (as I just signed up), logo shows 1 flash for a millisecond then nothing. Only Quit is option.

    Willing to sign up for pay service when I can get past this.

    Hardware Acer 5517, 4gb ram, win7 64 pro os, Firefox 3.6.8

    All system updates applied. With and without firewall on/off had no effect.


  5. #5
    Junior Member unicorn is on a distinguished road
    Join Date
    Aug 2010
    Anushavan, Armenia
    This happens when you have not downloaded the maps yet.
    Last edited by unicorn; 08-14-2010 at 03:41 PM.



  6. #6
    Well how do you download the maps?

  7. #7
    Ahh, on the Quake Live home page is a download percentage indicator. they should place that on the quit screen as well

  8. #8
    It does not work on my laptop ut when i tried it on my computer it worked i don't get hoe it works?

  9. #9
    Senior Member Lam has a spectacular aura about Lam has a spectacular aura about Lam has a spectacular aura about Lam's Avatar
    Join Date
    Aug 2010
    Quote Originally Posted by THANZ View Post
    It does not work on my laptop ut when i tried it on my computer it worked i don't get hoe it works?
    Sounds like a case of Windows Vista/7 on the laptop and you need to run the browser as administrator to install/update the game.

  10. #10


    sorry but im even more pissed off now. I tried to learn a bit the maps so i went to practice and start a match. but there is just this screen http://www.imagebanana.com/view/7fnqvuqp/Unbenannt.png what the hell is this? I ****ing dont understand that ugly picture dude.

    I mean its like my head against a ****ing table. there isnt even a error mesage. I try to start a match and this ****ing program ask me if I want to quit? that cannot be serious, this quakelive program is ****ing trolling me.

    I'm sorry for this bad language but I really never rage at a game like this before.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts