+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: quake live plugin not starting

  1. #11
    *JeffReyes
    Guest
    What about your browser cache? Try it once more maybe a reboot will fix it.

  2. #12
    *CD
    Guest
    There was a same problem, stuck on "starting quake live plugin".
    Achieve the goal by running google chrome as Administrator.
    Plugin was installed without admin`s rights.

  3. #13
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,456
    It helps to logged in under admin in windows 7. and to install the program right click run it as admin.

    You said u couldnt find the files? Check here

    C:\Users\(your user name here)\AppData\LocalLow\id Software\quakelive\home\baseq3
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  4. #14
    *CD
    Guest
    Hmmm...also here: c:\ProgramData\id Software\

  5. #15
    Junior Member Catchamouse is on a distinguished road
    Join Date
    Apr 2011
    Posts
    2
    I can't run the installer as admin. I have no option to this. Probably because this is msi file.

  6. #16
    Junior Member Catchamouse is on a distinguished road
    Join Date
    Apr 2011
    Posts
    2
    Solved, I used Google Chrome instead of Internet Explorer.

  7. #17
    Junior Member WolfDeity is on a distinguished road
    Join Date
    Dec 2012
    Posts
    1
    well I'm using chrome but I still have this problem

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts