+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: quake live plugin not starting

  1. #1
    *Palmi
    Guest

    Thumbs down quake live plugin not starting

    Got a new computer with windows 7 and there is this problem with quake live

    there is no error/crash or anything like that it just doesn't load any further than when the loading screen says "starting quake live plugin"

    I've tried everything. Reinstalling/repairing the plugin, running the game in firefox/internet explorer, allowing everything in the browser settings, messed around in the firewall and what not, but nothing works.

    help, I'm out of ideas and I need my daily dose of QUAKE LIVE again
    Last edited by Palmi; 02-16-2011 at 04:14 PM.

  2. #2
    *JeffReyes
    Guest
    Check if you have administration privileges, remove the plug-in, close your browser, remove the quakelive folder and then install again.

  3. #3
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,432
    right click -> run as admin
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  4. #4
    *Palmi
    Guest
    installed the plugin again with administration privileges and its still the same.

    although in the installation progress it gets stuck in an infinite loop here:

    http://img140.imageshack.us/img140/2537/bugrzw.jpg

    and if I log out and log in again, it is again stuck in an infinite loop when it says "starting quake live plugin".

    man, this is so frustrating, I wish I would get some error message or anything else than this.
    Last edited by Palmi; 02-17-2011 at 06:14 AM.

  5. #5
    *lastmanalive
    Guest
    Hello I am new on this. Can some help me?
    I got the following messange: GLW_CreateWindow: could not register window class

  6. #6
    *Palmi
    Guest
    Quote Originally Posted by lastmanalive View Post
    Hello I am new on this. Can some help me?
    I got the following messange: GLW_CreateWindow: could not register window class
    http://www.quakelive.com/forum/showt...tries-to-start

    read the stickies and leave this thread alone, you don't simply post your problem in others people thread.
    Last edited by Palmi; 02-17-2011 at 11:07 AM.

  7. #7
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,432
    Quote Originally Posted by Palmi View Post

    read the stickies
    -^ as you put it - http://www.quakelive.com/forum/showt...gin-start-play
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  8. #8
    *Palmi
    Guest
    Quote Originally Posted by _adderall View Post
    I tried all that stuff before starting this topic

  9. #9
    *JeffReyes
    Guest
    Just make sure you don't leave a trail when you reinstall everything, I had the same problem erased everything and it worked.

  10. #10
    *Palmi
    Guest
    Quote Originally Posted by JeffReyes View Post
    Just make sure you don't leave a trail when you reinstall everything, I had the same problem erased everything and it worked.
    I've tried that, doesn't work. Is there anything more I can remove other then the plugin, the installation file and the game content? The plugin will ask you if you want to uninstall game content when uninstalling it and I say yes ofc, but I've checked if something was installed where the quake live stuff is suppose to be and there is nothing, not even the id folder or anything (yes I have hidden files visible), Its like my computer doesn't allow quake live to install files in my computer although I've closed my virus protection, firewall turned off and disabled all the security stuff in the browser and etc.

    what the HELL is wrong, I've had enough of this sorcery.
    Last edited by Palmi; 02-17-2011 at 04:06 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts