+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 55

Thread: Known Issue: Premium / Pro Subscription Purchase Error (GeoIP Missing)

  1. #21
    Banned MANthrax is on a distinguished road
    Join Date
    Oct 2010
    Posts
    569
    Quote Originally Posted by Chibers View Post
    My buddy had this issue with FF, tried using IE and things went smoothly.

    That would be my suggestion for right now. Already sent in a ticket about it last week.
    This has been and remains the problem. Programmers trying to run a business. If a person using any but a supported browser attempts to make payment it should say you're using and unsupported browser please return using a browser listed below. Management is clueless like when they did pregame ads and didnt check them. We could not play the entire weekend because of it. Sick

  2. #22
    Senior Member Chibers will become famous soon enough Chibers's Avatar
    Join Date
    Aug 2010
    Location
    Kentucky
    Posts
    799
    Quote Originally Posted by MANthrax View Post
    This has been and remains the problem. Programmers trying to run a business. If a person using any but a supported browser attempts to make payment it should say you're using and unsupported browser please return using a browser listed below. Management is clueless like when they did pregame ads and didnt check them. We could not play the entire weekend because of it. Sick
    I mean, personally I've never had a single issue with this game, except when the site was down over attacks. That's been it. None of these super lags because of lvl3 hosting, no through-rails, no this or that...

    I consider myself a very lucky guy in that regard. :P
    #TATW
    It's more fun when you're mellow


  3. #23
    Junior Member enki is on a distinguished road
    Join Date
    Aug 2010
    Posts
    16
    Bump.

    Is anyone planning to do anything about this? It's been 2 weeks now... still can't order Premium or Pro.

    An Error Has Occurred

    An error has occurred while handling your request. Please try again in a few moments, or if you continue to have this problem let us know on the forums or contact us over email.

    - Return home
    - Go back to the previous page


    Really, in 2 weeks you can't respond to a single support ticket, email, or forum post? Eve Online can do that with like 350,000 clients in a few days. This game has what? 50, 60 players? This is pathetic, disgraceful customer service.

  4. #24
    Senior Member pikaluva13 will become famous soon enough pikaluva13's Avatar
    Join Date
    Aug 2010
    Location
    East Lansing, MI
    Posts
    6,206
    Quote Originally Posted by enki View Post
    Bump.

    Is anyone planning to do anything about this? It's been 2 weeks now... still can't order Premium or Pro.

    An Error Has Occurred

    An error has occurred while handling your request. Please try again in a few moments, or if you continue to have this problem let us know on the forums or contact us over email.

    - Return home
    - Go back to the previous page


    Really, in 2 weeks you can't respond to a single support ticket, email, or forum post? Eve Online can do that with like 350,000 clients in a few days. This game has what? 50, 60 players? This is pathetic, disgraceful customer service.
    You do realize that Eve Online probably has more than 1 person doing the staff-related stuff, right? Ordus is only one person and he's got a lot of other things to do as well due to the demos sent in for aimbots/wallhack/harassment/etc.

    Also, if you are using the support ticket, they send the email to the email that you signed up with, so that may be part of the problem.

  5. #25
    Administrator Ordus is on a distinguished road Ordus's Avatar
    Join Date
    Aug 2010
    Posts
    182
    Quote Originally Posted by enki View Post
    I'm sorry, I've sent multiple emails. No response. None.
    I do not know which account you've send the emails from, but it certainly wasn't the one you are posting with.

    I reply to every ticket, and while the wait time may sometimes be a day or longer, in general you will receive an answer within 24 hours. Additionally you will receive an automatic reply from the ticket system to let you know your email or ticket was received. If you did not get any reply at all as you claim you must not have used the correct email address or you did not check the appropriate email address for a reply.

  6. #26
    Junior Member enki is on a distinguished road
    Join Date
    Aug 2010
    Posts
    16
    Quote Originally Posted by Ordus View Post
    I do not know which account you've send the emails from, but it certainly wasn't the one you are posting with.

    I reply to every ticket, and while the wait time may sometimes be a day or longer, in general you will receive an answer within 24 hours. Additionally you will receive an automatic reply from the ticket system to let you know your email or ticket was received. If you did not get any reply at all as you claim you must not have used the correct email address or you did not check the appropriate email address for a reply.
    While I appreciate your response, that isn't the case. I've always used the same addy for email and it's the one I signed up with in the early beta. This is the same email I've used to send everything. No, nothing ended up in my spambox either
    Don't know what to tell you, man... but Why wouldn't you have even chimed in over a week ago when this post was still active and I was requesting help?

    Do you have any idea if it's even going to be possible to order Premium or Pro at all anymore? Is this going to work, or have you guys just given up? I guess the lack of response in 2 weeks pretty much tells me nobody's there anymore and didn't tell you.

  7. #27
    Administrator Ordus is on a distinguished road Ordus's Avatar
    Join Date
    Aug 2010
    Posts
    182
    Ordering works just fine for the vast majority of people. In some cases though something on your system can block it, like NoScript, using the incorrect browser or the IP address not being readable by the site. All of these things were already mentioned in this thread as advice.

    From your description it sounds like the 2nd post, made by Diplodok would be the way to go.

  8. #28
    Junior Member enki is on a distinguished road
    Join Date
    Aug 2010
    Posts
    16
    Quote Originally Posted by Ordus View Post
    Ordering works just fine for the vast majority of people. In some cases though something on your system can block it, like NoScript, using the incorrect browser or the IP address not being readable by the site. All of these things were already mentioned in this thread as advice.

    From your description it sounds like the 2nd post, made by Diplodok would be the way to go.
    Ordus,

    I don't see how the IP could be any more updated than it is. If it were any closer Lon/Lat there would be a target painted on top of my head.
    Also, have tried in FF and IE disabling everything addon / plugin related and even went as far as to not only disable but delete noscript. I'm not using any proxies, etc. There's nothing else I can think of that would be an issue on this end. :/

    Cheers.

  9. #29
    Senior Member Adderall will become famous soon enough Adderall's Avatar
    Join Date
    Aug 2010
    Location
    floori.d.a
    Posts
    3,428
    Quote Originally Posted by Ordus View Post

    I reply to every ticket
    I can honestly say that is 100% true
    http://rog.asus.com/forum/member.php?38883-sectionate

    Amd 8350 - 4816.08 MHz on air
    Crosshair V
    Asus GTX660 DirectCU

    Quote Originally Posted by Undertaker12 View Post
    Thank you. You're video is ok... you need a better cfg than that, and you should try using electronic songs like my movie.

  10. #30
    Junior Member enki is on a distinguished road
    Join Date
    Aug 2010
    Posts
    16
    Quote Originally Posted by Adderall View Post
    I can honestly say that is 100% true
    And yet, here we are. You also "said" to email support@quakelive.com (I sent 4 and got 0 replies).

    That puts you at 0/2. Sorry
    Last edited by enki; 08-25-2011 at 04:07 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts