+ Reply to Thread
Page 10 of 10 FirstFirst ... 8 9 10
Results 91 to 94 of 94

Thread: Internet Explorer advertisement causes Quake to hang [merged thread]

  1. #91
    Senior Member crogeek is on a distinguished road crogeek's Avatar
    Join Date
    Aug 2010
    Location
    somewhere in east Croatia
    Posts
    694
    Quote Originally Posted by Corona View Post
    Yeah, I thought it was an issue with Google Chrome at first but then I tried it on Firefox and got the same thing... Also, here's the kicker... I installed IE9 and the game won't even run... I get a "Quake Live core extraction failed."... Awesome.
    Try to uninstall IE9, back to IE8 then install all updates of IE8 - then try again.
    Really it's not worth to play QL on IE9, but it's worth to play QL on Chrome (this is only my opinion).
    There's no better place than (127.0.0.1) HOME. . .
    ____________________________________________

    QUAKE 2 INSTAGIB WILL STAY FOREVER IN MY MEMORY (1997 - 2002)

  2. #92
    *DrPooop
    Guest
    this ad is back after this was fixed for awhile...was going to buy this game too, don't think so now

  3. #93
    *j0hnsonville
    Guest
    2 and a half months after bug report... still happening. You have got to be kidding

  4. #94
    Junior Member AgentOrange73 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    1
    First I wasn't able to log into the game at all...I think it was like over 4 months...then, with FF4, I was able to log in again, downloaded all the updates, got the "core extraction failed" message, deleted my "baseq3"-folder, downloaded it again, still getting the error...and now I'm REALLY getting tired of QL...thank god I'm not paying for this...

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts