Search:

Type: Posts; User: Smokemare555

Search: Search took 0.01 seconds.

  1. Replies
    9
    Views
    1,149

    just trying to get more people to tryout...

    just trying to get more people to tryout Quakelive under Linux video drivers have usually been the issue so i have taken care of that having them preinstalled and activated.
    and for the newer...
  2. Replies
    9
    Views
    1,149

    yes i have used it on usb drives and such very...

    yes i have used it on usb drives and such very easy just set pc to boot from the device you are using and works great i have taken it a step further by also making one that loads into ram so you can...
  3. Replies
    9
    Views
    1,149

    no rootkit or anything like it its just a backed...

    no rootkit or anything like it its just a backed up linux distro with drivers and quakelive its not poison or anything like that just a fast way for people to see how the game runs on linux.i am...
  4. Replies
    9
    Views
    1,149

    people still need to login to their own acct it...

    people still need to login to their own acct it is a running linux distribution.
  5. Replies
    9
    Views
    1,149

    Quakelive dvd

    i am trying to get it out that i have a Quakelive bootable dvd based on Linux pretty much just to play Quakelive if anybody wants to try it out add me and ill give ya a link to dl the iso it is...
  6. Replies
    0
    Views
    244

    linux beta vid drivers

    many already know this but for those new to linux specifically ubuntu this prob the easiest way to use the latest drivers for NVIDIA anyways but is also an easy way to break Ubuntu so no guarantees...
  7. Replies
    3
    Views
    336

    yes that is what always worked before the update...

    yes that is what always worked before the update and is broken now.
  8. Replies
    3
    Views
    336

    new update breaks firefox 5

    i have been using ff5 for quite sometime with the how to in the forum and has worked great but with the update the other day the arenas wont launch.
    anybody else having this prob and im also running...
  9. Replies
    0
    Views
    380

    Ventrilo for Linux=Mangle

    works great on Ubuntu and compatible with ventrilo 3.0.8
    i have a vent server and use this with no probs.
  10. Replies
    11
    Views
    964

    Linux Clan

    would be cool to do with other nixers
  11. im using ubuntu peppermint 64bit with ff5 i use...

    im using ubuntu peppermint 64bit with ff5 i use the fix posted awhile back and all is fineQL screams just search the forum the fix is easy.
    if ya cant figure it out post here.
  12. Replies
    3
    Views
    454

    there is an ongoing problem with the linux 3.6.12...

    there is an ongoing problem with the linux 3.6.12 firefox...ive had crash issue for a week now
Results 1 to 12 of 12