Search:

Type: Posts; User: xll38

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    295

    I have same issue. German servers.

    I have same issue. German servers.
  2. Replies
    12
    Views
    1,141

    That sounds weird. Not sure you gotten that from...

    That sounds weird. Not sure you gotten that from anything else?
    Do you have Java installed?
  3. Replies
    12
    Views
    1,059

    Input lag in last update

    After the last update I and several people have noticed input lag when playing.

    It like playing with V-sync ON.

    Can you look into this?

    Thanks.
  4. Replies
    525
    Views
    117,987

    I welcome New Things. I think this will be OK...

    I welcome New Things. I think this will be OK after all. May Quake live long and prosper.
  5. Thread: Lagging Out!

    by xll38
    Replies
    0
    Views
    260

    Lagging Out!

    I have problems With the Connection to servers.

    When I play I 999 and see other players run around but I'm stuck.

    The problems started after the last update. I never had problems like this...
  6. Replies
    0
    Views
    310

    My clans are gone...

    What's up With that?
    Another PRO change?

    I can't find them... gone !


    EDIT: EERM... The new UI takes a time to get used to... :mad:
    For reasons unknown my clan wasn't active.

    Please Close...
  7. Thread: Servers down?

    by xll38
    Replies
    3
    Views
    539

    Yeah, I dunno what the problem was. Probably my...

    Yeah, I dunno what the problem was. Probably my ISP.
  8. Thread: Servers down?

    by xll38
    Replies
    3
    Views
    539

    Servers down?

    Are they? I can't join any games.

    EDIT: I Guess not. But still can't join.
    I 999'd a game, after that I can't join the servers.

    Odd.
  9. Replies
    2
    Views
    323

    Oh nevermind. Seems you don't need to use devmap...

    Oh nevermind. Seems you don't need to use devmap command at all. :o
  10. Replies
    2
    Views
    323

    Can't get timedemo 1 to work

    I wanted to do a benchmark, but can't get timedemo to work.

    I've started a map With devmap spidercrossings.

    But when I try to change timedemo to 1, it just says it's cheat protected.

    Whats...
  11. Replies
    5
    Views
    403

    Ok, thanks guys.

    Ok, thanks guys.
  12. Thread: wtffff 1 FPS!

    by xll38
    Replies
    2
    Views
    349

    You can check on Microsoft.com weather a game is...

    You can check on Microsoft.com weather a game is compatible or not with win8.
    There shouldn't be a problem.

    There might be a Graphics card driver issue.
    Have you tried any other drivers.
    ...
  13. Replies
    5
    Views
    403

    Starting server, never spawns

    Well I was gonna start a Race server just now.
    The server never starts. I recall a few months back it usually took less than a minute for a server to spawn.

    Now I gave up after waiting for...
  14. Replies
    17
    Views
    4,297

    Nice CTF map pool. I like !

    Nice CTF map pool. I like !
  15. Thread: Forums, bugged ?

    by xll38
    Replies
    11
    Views
    741

    Fixed. Thanks for all the replies guys. Ran...

    Fixed. Thanks for all the replies guys.

    Ran ccleaner, solved the problem.
  16. Thread: Forums, bugged ?

    by xll38
    Replies
    11
    Views
    741

    why would I need java? it sucks balls

    why would I need java?
    it sucks balls
  17. Thread: Forums, bugged ?

    by xll38
    Replies
    11
    Views
    741

    Forums, bugged ?

    Ok, this is how the forums look like for me...

    I've tried IE and Chrome; same.
  18. Replies
    7
    Views
    1,034

    I cant get more than 72 fps in quake live....

    I cant get more than 72 fps in quake live. Running OSX 10.8.5 with safari 6.0.5.

    Is this normal?
  19. Replies
    41
    Views
    5,801

    Yeeeeeeeeesssssssss !! Future crossings !!! ...

    Yeeeeeeeeesssssssss !! Future crossings !!!

    Thank you so much for having faith in CTF.
    Ty id!
  20. Replies
    3
    Views
    701

    waiting for authentication.... forever

    Can't join any servers atm.

    Whats up?

    Anyone else have this issue?
Results 1 to 20 of 65
Page 1 of 4 1 2 3 4