+ Post New Thread
Page 290 of 375 FirstFirst ... 190 240 280 288 289 290 291 292 300 340 ... LastLast
Threads 5781 to 5800 of 7487

Forum: Player Help & Support

Help find assistance with problems installing, running the game and in-game crashes.

  1.   Sticky Threads  

  2. Sticky Thread Sticky: Playing QL on Linux with Wine

    This thread is my attempt at organizing the known knowledge about possibility to run this game on Linux through Wine. Wine is a project allowing...

    Started by Lam, 12-17-2013 10:58 AM
    16 Pages
    1 2 3 ... 16
    • Replies: 157
    • Views: 42,581
    05-02-2015 11:02 AM Go to last post
  3. Exclamation Sticky Thread Sticky: Problem? please READ THIS FIRST contains FIXES

    Nearly any problem you have will have been asked about before, This post will try and keep up to date with common problems and if/when possible the...

    Started by Yakumo, 08-09-2010 03:45 PM
    • Replies: 1
    • Views: 58,009
    05-15-2014 09:44 AM Go to last post
  4. Exclamation Sticky Thread Sticky: Notice to subscribers!

    If you are a subscriber, please submit a support ticket for all technical issues before posting to the Player Help & Support.

    Started by SyncError, 09-02-2012 12:46 AM
    • Replies: 0
    • Views: 3,664
    09-02-2012 12:46 AM Go to last post
  5.   Normal Threads  

  1. Game freezing in random intervals

    Since the new update my game keeps freezing in random intervals. I'm not sure what to do about this and I do not have the slightest clue on what it...

    Started by *weejaishere, 08-09-2010 07:57 PM
    9 Pages
    1 2 3 ... 9
    • Replies: 84
    • Views: 10,940
    01-19-2011 07:55 AM Go to last post
  2. Losing spot in duel queues

    Disclaimer: I'm sorry I have to resort to spamming, but it statistically increases the chances that my post is seen by someone willing to lift a...

    Started by tekNoir, 01-18-2011 08:21 PM
    • Replies: 2
    • Views: 258
    01-19-2011 01:15 AM Go to last post
  3. VA servers are garbage

    There are packetloss on all VA servers. I ping fine to everywhere else with no packetloss except VA. I have also talked to other players on that...

    Started by *LordThugginton, 01-18-2011 06:20 PM
    • Replies: 1
    • Views: 305
    01-18-2011 07:20 PM Go to last post
  4. Quit screen only when starting a game.

    In my console I see "Can't find map" and "GetRawInputData returned and error: 00000006" It shows the map problem once and the input error many...

    Started by Scremph, 01-18-2011 04:07 PM
    • Replies: 0
    • Views: 668
    01-18-2011 04:07 PM Go to last post
  5. ubuntu fullscreen

    the game's colors are normal in browser mode, but in fullscreen they are messed up system: ubuntu 10.10 64bit firefox 3.6.13

    Started by moul323, 01-18-2011 02:40 PM
    • Replies: 0
    • Views: 378
    01-18-2011 02:40 PM Go to last post
  6. Exclamation Quake Live System Requirements VS. QUAKE III ARENA

    Hello, I have the Netbook 1810TZ from Acer. It has a dual core cpu with 1.3 GHz (800 MHz FSB) I can't play Quake live on my Netbook, but I can...

    Started by *KOmaSHOOTER, 01-16-2011 05:08 AM
    • Replies: 3
    • Views: 6,787
    01-17-2011 07:27 PM Go to last post
  7. Post Game not load

    why do my game not load it came up conetion 3,4,5,6,7,8,9 can some one help me

    Started by *filips37, 01-17-2011 08:47 AM
    game counting error
    • Replies: 1
    • Views: 278
    01-17-2011 02:28 PM Go to last post
  8. Cant join any game?!

    I just started playing this game again a few days ago, after months of not using it, (downloaded and updated everyhting) but when i click on any...

    Started by *Masturbin, 01-16-2011 10:17 PM
    • Replies: 2
    • Views: 654
    01-17-2011 08:33 AM Go to last post
  9. Running Quake Live in school, Ubuntu 8.04

    Hello fellow Quake Live players, My situation is this, we are running Ubuntu 8.04 in our school on every computer, with Firefox as browser, so as...

    Started by *neurokirurgi, 01-13-2011 03:54 PM
    • Replies: 7
    • Views: 1,615
    01-17-2011 01:55 AM Go to last post
  10. no sound after some minutes

    Maybe someone can help me, i loose always my sound after some minutes of playing. Never had this problem before

    Started by regurge, 01-16-2011 10:29 AM
    • Replies: 0
    • Views: 233
    01-16-2011 10:29 AM Go to last post
  11. Hello quakers

    i have a lil problem with my new videocard it is a radeon hd 5770, the problem is that i cant change the cg_forceenemymodel to no1, and all the map...

    Started by Black_Sh3ep, 01-14-2011 02:24 AM
    • Replies: 2
    • Views: 428
    01-15-2011 01:59 PM Go to last post
  12. no welcome screen!

    Someone who knows the problem? http://img651.imageshack.us/i/namnlsl.jpg/

    Started by *qk1, 01-12-2011 06:43 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 955
    01-15-2011 12:11 PM Go to last post
  13. Thumbs down big problems with your servers

    First of all, where is my somewhat local russian servers ? I am from Ukraine. Second, I tested my great ISP with pingtest.net and similar programs...

    Started by *SEOLinker, 01-13-2011 09:05 AM
    • Replies: 6
    • Views: 539
    01-15-2011 10:57 AM Go to last post
  14. i am done!

    Chilean server stink out quakelive stinks out, give me back my money I am going demand ID Software parece que volvera Q3 Arena ....

    Started by Kompress0r, 01-14-2011 04:26 PM
    • Replies: 5
    • Views: 448
    01-14-2011 10:46 PM Go to last post
  15. Xmpp error

    We're sorry, but it appears you are having problems connecting to the QUAKE LIVE network. If you are behind a firewall you must make sure that it...

    Started by 3TATUK, 01-14-2011 12:05 AM
    • Replies: 7
    • Views: 837
    01-14-2011 05:44 PM Go to last post
  16. Unhappy Extremely low fps, high ping

    Hello all! Today, I logged in after taking a break for a few weeks, and noticed that ANY server I enter results in very low fps (3-6 fps) and high...

    Started by *iShiney, 12-19-2010 08:13 PM
    2 Pages
    1 2
    fps, high, low, ping
    • Replies: 12
    • Views: 3,198
    01-14-2011 05:34 PM Go to last post
  17. Angry Mac + Safari = No sound

    Mac + Safari = No sound in the arenas. Is there a solution???

    Started by XCUTIONER, 01-03-2011 04:55 PM
    • Replies: 3
    • Views: 1,262
    01-14-2011 04:42 PM Go to last post
  18. Mouse not working following computer re-boot

    Hi guys I've just wiped my hard-drive and then set everything up again on my computer. I've got back onto Quakelive and all is normal apart from...

    Started by *nisty, 01-14-2011 01:29 PM
    • Replies: 1
    • Views: 432
    01-14-2011 02:39 PM Go to last post
  19. No or bad challenge for address ??!

    hello ,, i dont understand what this means ? but i am sry i didnt see the link outside by yakumo before putting the post ,, so i edited it ,,...

    Started by *pieceofmind, 01-10-2011 08:28 PM
    • Replies: 2
    • Views: 341
    01-14-2011 09:37 AM Go to last post
  20. Low FPS after each match.

    Hello there, the issue is a classic one. When I play the first match of the day QL works 'fine' (Less LAG than the usual and 76 stable fps), after...

    Started by *mrkzjn, 01-09-2011 08:15 AM
    • Replies: 4
    • Views: 723
    01-13-2011 10:35 PM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts